ブラウザ閉じてしまった(泣)2019年04月16日 00時00分00秒

CanwayのGPS週数ロールオーバー問題 ― 2019年04月11日の記事をブラウザで書いていて、後少しで終わりというときに、NikonのViewNX-iを閉じようとしてなかなか閉じないのでもう一回×ボタンを押したら、そのしたのブラウザも閉じてしまった(泣)。

ViewNX-iって、×ボタン押してから閉じるまで時間が掛かるから嫌だなぁと思っていたが、これだよ。ニコンのソフトウェアってろくなことないなぁ。

もういちど書くまでお待ちください(泣)。

CanwayのGPS週数ロールオーバー問題が修正で解決2019年04月16日 00時00分01秒

国立(くにたち)市・大学通りの桜:Ricoh GR、18.3mm(35mm版28mm相当)、F5.6、1/500秒、プログラムAE、ISO-AUTO(ISO 100)、AWB、画像設定:スタンダード、スポットAF

CanwayのGPS週数ロールオーバー問題 ― 2019年04月11日の続きだ。

【ロールオーバー問題について】
メーカーによるソフトウェア修正により製品ごとに使用するバージョンが指定されました。お手数ですが、ご使用になるモデルに応じてバージョンをお選びいただきインストールしてください。

・CanWay Version 1.1.12⇒GP102+(M-06974)用
・CanWay Version 1.1.09⇒
 GT-730FL-S(M-03150)/GT-740FL(M-07083)/GT-730F/L(SiRF)(M-09272)用

CanWay Version 【1.1.12】と【1.1.09】は実行ファイルが同一名"CanWay.exe"でありまたデーターベースが干渉/衝突するため、一台のPCにふたつをインストールするといずれも起動することができません。複数のモデルを所有されているお客様にはご不便をおかけいたしますが何卒よろしくお願い申上げます。

Canway1.1.09(2019.4.15更新、他のバージョンはアンインストール下さい)
Canwayバージョン確認手順

http://akizukidenshi.com/catalog/g/gM-07083/

修正版のCanway1.1.09でGT-740FLのGPS週数ロールオーバー問題は解決した。よかった、よかった。ただ、GP102とGT-730FL-S・GT-740FL・GT-730F/L(SiRF)とが同時に使いにくいのは残念だ。私はGP102持っていないからよいが。それと、バージョン番号が以前のものと同じというのもなんだか困ったものだ。せめて1.1.09_2とか1.1.09.01とか区別できるようにして欲しい。

エクセルでの変換方法を教えて戴いた、いとう様、ありがとうございました。この方法はCanwayでまたトラブルがあったときに応用が利きますね。ありがとうございました。

【追記:2019年11月29日】
Canway 1.1.09がWindows10 64bitでGPSロガーGT-740FLに接続できない ― 2019年11月29日 → 2019年7月31日版のCanway 1.1.09がリリースされている。
【追記ここまで】


写真は記事とは関係ない。
国立(くにたち)市・大学通りの桜:Ricoh GR、18.3mm(35mm版28mm相当)、F5.6、1/500秒、プログラムAE、ISO-AUTO(ISO 100)、AWB、画像設定:スタンダード、スポットAF

今年は結構長く桜が楽しめたと思う。これは先週の土曜日の写真だ。

Google
WWW を検索 haniwa.asablo.jp を検索
asahi-net.or.jp/~sp5j-hys/ を検索